« "iDraw"というドローイングソフトが"Autodesk Graphic"になりました。 | トップページ | AutoCAD 2016 for MacとAutoCAD LT 2016 for Macが発売されました。 »

2015年11月22日 (日)

AutoCADとWindows10の互換性

Windows10が7月位からダウンロードできるようになっていますので、現状AutoCADの互換性を調べてみました。

尚、AutoCAD2012以前のバージョンに関してはサポート自体が終了しているため、Windows10互換性は考慮されていないようです。
>>
サイトより抜粋
Windows 10 は、まだオートデスク製品ライン全体で正式にサポートされているオペレーティング システムではありません。
最も一般的な問題は、Windows 10 が .NET 4.6 に依存するようになったために、Windows 10 オペレーティング システム上にオートデスク製品を新規にインストールできないことです。以前のオペレーティング システム上にオートデスク製品をインストールし、その後に Windows 10 にアップグレードした場合は、ほとんど問題なく動作します。このような問題のいくつかは、Windows 10 の最新の更新プログラム KB3081448 で修正されています。お使いの Windows 10 にこの最新の更新プログラムを適用してください。
注: .NET 4.6 がインストールされている場合は、Windows 7、8、8.1 にもこの情報が適用されます。これらのオペレーティング システムでは、.NET 4.6 をアンインストールすることにより、通常通りのインストールを行うことができます。
AutoCAD(LT)2016
AutoCAD 2016 は AutoCAD 2016 SP1 を適用することでサポートされます。
AutoCAD LT 2016 は AutoCAD LT 2016 SP1 を適用することでサポートされます。
英語版の AutoCAD Electrical 2016 をインストールする場合は、Windows 10 の最新の更新プログラム KB3081448 が必要です。その他の言語バージョンは、現時点ではインストールに失敗します。
AutoCAD(LT)2015〜AutoCAD(LT)2013
オートデスク 2013 ~ 2015 製品については、Windows 10 との互換性を判断するために、さらなるテストが必要です。製品に固有の制限事項がありますのでご注意ください。
英語版の AutoCAD 2015 および AutoCAD ベースの業種別製品は、Windows 10 に最新の更新プログラム KB3081448 を適用済みであればインストールすることができます。
他の言語バージョンの AutoCAD および言語パックは、オペレーティング システムに .NET 4.6 がプリインストールされている場合、現時点ではインストールに失敗します。
DWGTrueView
DWG TrueView 2015 は、オペレーティング システムに .NET 4.6 がプリインストールされている場合、現時点ではインストールに失敗します。

|
|

« "iDraw"というドローイングソフトが"Autodesk Graphic"になりました。 | トップページ | AutoCAD 2016 for MacとAutoCAD LT 2016 for Macが発売されました。 »

AutoCAD」カテゴリの記事